各証明書の対応クライアントについて CSP SSL

CSP SSLのSSLサーバ証明書は以下の各端末に対応しています。

対象の証明書

  • CSP SSL EV

ウェブブラウザへの対応

  • Microsoft Internet Explorer 7 以降
  • Microsoft Edge
  • Opera 9.5 以降
  • Firefox 3 以降
  • Apple Safari 3.2 以降
  • Google Chrome 1 以降

モバイルへの対応

スマートフォン標準ブラウザ
ほぼ問題なくご利用いただけます。
携帯電話内蔵ブラウザ
携帯電話の対応については、ルート証明書搭載済みの携帯電話及びPHSの機種一覧をご確認ください。

 クロスルート証明書をインストールされた場合に限ります。
クロスルート証明書の有効期限は(2020年5月30日19:48:38です)
クロスルート証明書をインストールされた場合、上記有効期限までに設定から外して頂く必要がございます。

 クロスルート証明書をインストールされない場合や、インストールされた場合でも、2020年5月30日19:48:38以降は、フィーチャーフォン(スマートフォンではない従来型の携帯電話/携帯電話内蔵ブラウザ)からのアクセスには対応致しません。

各証明書の対応クライアントについて
CSP SSL

ライセンス・ルート証明書・規約について